summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorjingyu <jingyu@138bc75d-0d04-0410-961f-82ee72b054a4>2014-10-03 17:38:00 +0000
committerjingyu <jingyu@138bc75d-0d04-0410-961f-82ee72b054a4>2014-10-03 17:38:00 +0000
commit58f62c51847761d4b1060345827affc85f81e03e (patch)
tree8a610e22facb7318829560098856d830d5fc81c9 /configure.ac
parent29eac75f5e8993789af9161ceacfcbe5a6f2f1d7 (diff)
downloadgcc-58f62c51847761d4b1060345827affc85f81e03e.tar.gz
Add aarch64 to list of targets that support gold.
2014-09-18 Jing Yu <jingyu@google.com> * configure.ac: Add aarch64 to list of targets that support gold. * configure: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@215865 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2dc657f0f6a..e4566a18206 100644
--- a/configure.ac
+++ b/configure.ac
@@ -331,7 +331,8 @@ case "${ENABLE_GOLD}" in
if test "$is_elf" = "yes"; then
# Check for target supported by gold.
case "${target}" in
- i?86-*-* | x86_64-*-* | sparc*-*-* | powerpc*-*-* | arm*-*-* | tilegx*-*-*)
+ i?86-*-* | x86_64-*-* | sparc*-*-* | powerpc*-*-* | arm*-*-* \
+ | aarch64*-*-* | tilegx*-*-*)
configdirs="$configdirs gold"
if test x${ENABLE_GOLD} = xdefault; then
default_ld=gold