summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>2009-11-30 06:12:16 +0000
committerghazi <ghazi@138bc75d-0d04-0410-961f-82ee72b054a4>2009-11-30 06:12:16 +0000
commitfcb50449d48208da75e9f7b473341f484816f523 (patch)
tree2d27a9bfbf5f4b638eaf9cc6bdc7af34d39e0e11 /configure.ac
parentb6aaee3c8f7cd22e3caed7007211927f40327656 (diff)
downloadgcc-fcb50449d48208da75e9f7b473341f484816f523.tar.gz
* configure.ac: Update minimum MPC version to 0.8.
* configure: Regenerate. gcc: * doc/install.texi: Update minimum MPC version to 0.8. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@154750 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2915932534e..c9c5f0ab93f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1367,7 +1367,7 @@ if test -d ${srcdir}/gcc && test "x$have_gmp" = xno; then
CFLAGS="$CFLAGS $mpcinc"
AC_MSG_CHECKING([for the correct version of mpc.h])
AC_TRY_COMPILE([#include <mpc.h>],[
- #if MPC_VERSION < MPC_VERSION_NUM (0,7,0)
+ #if MPC_VERSION < MPC_VERSION_NUM (0,8,0)
choke me
#endif
], [AC_MSG_RESULT([yes]); have_mpc=maybe],
@@ -1414,6 +1414,7 @@ if test -d ${srcdir}/gcc && test "x$have_gmp" = xno; then
mpc_neg (n, n, MPC_RNDNN);
mpc_sqr (n, n, MPC_RNDNN);
mpc_pow (n, n, n, MPC_RNDNN);
+ mpc_acosh (n, n, MPC_RNDNN);
mpc_clear (n);
], [AC_MSG_RESULT([yes]); have_mpc=yes],
[AC_MSG_RESULT([no]); have_mpc=no; mpclibs= ; mpcinc= ])