summaryrefslogtreecommitdiff
path: root/boehm-gc/Makefile.am
diff options
context:
space:
mode:
authorandreast <andreast@138bc75d-0d04-0410-961f-82ee72b054a4>2004-06-20 09:14:17 +0000
committerandreast <andreast@138bc75d-0d04-0410-961f-82ee72b054a4>2004-06-20 09:14:17 +0000
commit9b38b3f6ca644320bd50f18435a04e9a35a59d6c (patch)
tree633aea03d45d67a968d1fa7b98850db3a0c57bdd /boehm-gc/Makefile.am
parent146c1b4f3b845afd53dfd6595f550000b25325c5 (diff)
downloadgcc-9b38b3f6ca644320bd50f18435a04e9a35a59d6c.tar.gz
2004-06-20 Andreas Tobler <a.tobler@schweiz.ch>
* Makefile.am: Add rule for .S files to fix bootstrap on solaris and alpha. * Makefile.in: Regenerate. git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@83406 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'boehm-gc/Makefile.am')
-rw-r--r--boehm-gc/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/boehm-gc/Makefile.am b/boehm-gc/Makefile.am
index 502cb232641..af00bd54ccd 100644
--- a/boehm-gc/Makefile.am
+++ b/boehm-gc/Makefile.am
@@ -57,6 +57,8 @@ TESTS = gctest
## We use -Wp,-P to strip #line directives. Irix `as' chokes on
## these.
$(LTCOMPILE) -Wp,-P -x assembler-with-cpp -c $<
+.S.lo:
+ $(LTCOMPILE) -Wp,-P -x assembler-with-cpp -c $<
## We have our own definition of LTCOMPILE because we want to use our
## CFLAGS, not those passed in from the top level make.