summaryrefslogtreecommitdiff
path: root/tests/test-c-cpp-r/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-c-cpp-r/Makefile.am')
-rw-r--r--tests/test-c-cpp-r/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-c-cpp-r/Makefile.am b/tests/test-c-cpp-r/Makefile.am
index f0ab41a..9ccbff6 100644
--- a/tests/test-c-cpp-r/Makefile.am
+++ b/tests/test-c-cpp-r/Makefile.am
@@ -45,4 +45,4 @@ test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) < $(srcdir)/test.input
.c.o:
- $(CC) -c -o $@ $(INCLUDES) $<
+ $(CXX) -c -o $@ $(INCLUDES) $<