summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
authorLorry Tar Creator <lorry-tar-importer@baserock.org>2013-02-22 14:03:40 +0000
committer <>2013-02-28 22:06:04 +0000
commit3b49db406667ee7189b9ea69b9d9e0bdcc43c5b7 (patch)
tree13be3ebf87cab39e68c3e4dbb1367151ac0e8a6f /python/setup.py
downloadfile-3b49db406667ee7189b9ea69b9d9e0bdcc43c5b7.tar.gz
Imported from /home/lorry/working-area/delta_file/file-5.13.tar.gz.file-5.13baserock/morph
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
new file mode 100644
index 0000000..2c3b527
--- /dev/null
+++ b/python/setup.py
@@ -0,0 +1,10 @@
+# Python distutils build script for magic extension
+from distutils.core import setup
+
+setup(name = 'Magic file extensions',
+ version = '0.2',
+ author = 'Reuben Thomas',
+ author_email = 'rrt@sc3d.org',
+ license = 'BSD',
+ description = 'libmagic Python bindings',
+ py_modules = ['magic'])