summaryrefslogtreecommitdiff
path: root/libebackend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libebackend/CMakeLists.txt')
-rw-r--r--libebackend/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libebackend/CMakeLists.txt b/libebackend/CMakeLists.txt
index 0deb6f0ac..3bf371d84 100644
--- a/libebackend/CMakeLists.txt
+++ b/libebackend/CMakeLists.txt
@@ -132,3 +132,5 @@ install(TARGETS ebackend
install(FILES ${HEADERS}
DESTINATION ${privincludedir}/libebackend
)
+
+add_gsettings_schemas(ebackend org.gnome.evolution.eds-shell.gschema.xml)