summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMike Blumenkrantz <zmike@samsung.com>2019-04-30 15:09:59 -0400
committerMarcel Hollerbach <mail@marcel-hollerbach.de>2019-05-06 17:00:54 +0200
commit473dda76a1299c38431e783e7b71092ef3c0d990 (patch)
tree44e533a2519c4b34af8b95daa1c846aeb1137809 /meson.build
parent9922f08de0232630590f8c5e895583679b82feaa (diff)
downloadefl-473dda76a1299c38431e783e7b71092ef3c0d990.tar.gz
meson: do not build emotion generic loader on windows
this is not supported Reviewed-by: Marcel Hollerbach <mail@marcel-hollerbach.de> Differential Revision: https://phab.enlightenment.org/D8732
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index e7cc475895..2595461c62 100644
--- a/meson.build
+++ b/meson.build
@@ -439,7 +439,9 @@ if get_option('eolian-bootstrap') == false
subdir(join_paths('src', 'bin', 'efl'))
subdir(join_paths('src', 'generic', 'evas'))
- subdir(join_paths('src', 'generic', 'emotion'))
+ if sys_windows == false
+ subdir(join_paths('src', 'generic', 'emotion'))
+ endif
bindings = get_option('bindings')
bindings_order = ['luajit', 'cxx', 'mono']