summaryrefslogtreecommitdiff
path: root/unittests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/Makefile.am')
-rw-r--r--unittests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/unittests/Makefile.am b/unittests/Makefile.am
index 9eb660e..a427ec8 100644
--- a/unittests/Makefile.am
+++ b/unittests/Makefile.am
@@ -6,6 +6,8 @@ AM_CPPFLAGS = -I$(top_srcdir)/src $(ENCHANT_CFLAGS) $(UNITTESTPP_CFLAGS)
AM_TESTS_ENVIRONMENT = \
ENCHANT_PREFIX_DIR=""; \
export ENCHANT_PREFIX_DIR; \
+ ENCHANT_CONFIG_DIR="config"; \
+ export ENCHANT_CONFIG_DIR; \
cp $(builddir)/mock_provider/*.so $(builddir)/mock_provider/.libs/*.so $(builddir)/mock_provider/*.dll $(builddir)/mock_provider/.libs/*.dll . || :;
DEPS = $(top_builddir)/src/libenchant.la