summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index e73ce2e3717..b3c517fc8be 100644
--- a/configure.in
+++ b/configure.in
@@ -1849,7 +1849,7 @@ AC_DEFUN(PKG_CHECK_MODULES, [
HAVE_GTK=no
if test "${with_gtk}" = "yes" || test "$USE_X_TOOLKIT" = "gtk"; then
- if test "$USE_X_TOOLKIT" != "none"; then
+ if test "$USE_X_TOOLKIT" != "none" && test "$USE_X_TOOLKIT" != "maybe"; then
AC_MSG_ERROR([Conflicting options, --with-gtk is incompatible with --with-x-toolkit=${with_x_toolkit}]);
fi
GLIB_REQUIRED=2.0.1