summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorRichard M. Stallman <rms@gnu.org>1997-10-02 04:33:26 +0000
committerRichard M. Stallman <rms@gnu.org>1997-10-02 04:33:26 +0000
commit0cdd17dd0bf6adf210ed9e8772de2711e3b38263 (patch)
tree83fd64c4d17cb99a91f72eb69deb2c6b870a2a91 /configure.in
parent575948aabe56acc3066921e1ab96443ace2e23c2 (diff)
downloademacs-0cdd17dd0bf6adf210ed9e8772de2711e3b38263.tar.gz
(gettimeofday, one arg or two):
Clarify messages by avoiding double negative.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 33f233d27dd..b0ad775f183 100644
--- a/configure.in
+++ b/configure.in
@@ -1658,7 +1658,7 @@ if test $emacs_cv_localtime_cache = yes; then
fi
if test "x$HAVE_TIMEVAL" = xyes; then
-AC_MSG_CHECKING(whether gettimeofday can't accept two arguments)
+AC_MSG_CHECKING(whether gettimeofday can accept two arguments)
AC_TRY_LINK([
#ifdef TIME_WITH_SYS_TIME
#include <sys/time.h>
@@ -1676,8 +1676,8 @@ AC_TRY_LINK([
struct timezone dummy;
gettimeofday (&time, &dummy);
],
- [AC_MSG_RESULT(no)],
- [AC_MSG_RESULT(yes)
+ [AC_MSG_RESULT(yes)],
+ [AC_MSG_RESULT(no)
AC_DEFINE(GETTIMEOFDAY_ONE_ARGUMENT)])
fi