summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorRichard M. Stallman <rms@gnu.org>1996-07-31 17:54:15 +0000
committerRichard M. Stallman <rms@gnu.org>1996-07-31 17:54:15 +0000
commit83bcc19108bb59591c32b2dc7dd7ce7c1a9b164a (patch)
treed1fd336bfc6e2582b8990b99f831ce92bda56cf7 /configure.in
parent6e19e7ba901f7831f6012e040bec20a374da96aa (diff)
downloademacs-83bcc19108bb59591c32b2dc7dd7ce7c1a9b164a.tar.gz
(*-sco3.2v5*):
Set OVERRIDE_CPPFLAG to a string of one space. Fix the code that uses OVERRIDE_CPPFLAG.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 47df36c664c..2971b9adb74 100644
--- a/configure.in
+++ b/configure.in
@@ -850,7 +850,7 @@ case "${canonical}" in
NON_GNU_CPP=/lib/cpp
# Prevent -belf from being passed to $CPP.
# /lib/cpp does not accept it.
- OVERRIDE_CPPFLAGS=
+ OVERRIDE_CPPFLAGS=" "
;;
*-bsd386* | *-bsdi1* ) opsys=bsd386 ;;
*-bsdi2.0* ) opsys=bsdos2 ;;
@@ -1245,7 +1245,7 @@ LISP_FLOAT_TYPE=yes
#### Add the libraries to LIBS and check for some functions.
if test x"${OVERRIDE_CPPFLAGS}" != x; then
- CPPFLAGS="$(OVERRIDE_CPPFLAGS)"
+ CPPFLAGS="${OVERRIDE_CPPFLAGS}"
else
CPPFLAGS="$c_switch_system $c_switch_machine $CPPFLAGS"
fi