summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorGerd Moellmann <gerd@gnu.org>2001-09-05 14:46:26 +0000
committerGerd Moellmann <gerd@gnu.org>2001-09-05 14:46:26 +0000
commit3b74127de1a11177e910cab532fabb7d491dd157 (patch)
treeb04386e3c67dfd573c45fee22459a01a1c01f191 /configure.in
parent54f73af324b7ed66e6c0dc72b215680b29f58fe2 (diff)
downloademacs-3b74127de1a11177e910cab532fabb7d491dd157.tar.gz
Avoid `$@' which is handled specially in
Autoconf 2.52. From "Adam J. Richter" <adam@yggdrasil.com>.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 6d3c9d7b44f..650fdbc3cb9 100644
--- a/configure.in
+++ b/configure.in
@@ -2288,7 +2288,7 @@ echo creating lib-src/Makefile
sed -e '/start of cpp stuff/q' \
< Makefile.c > junk1.c
sed -e '1,/start of cpp stuff/d'\
- -e 's@/\*\*/#\(.*\)$@/* \1 */@' \
+ -e 's,/\*\*/#\(.*\)$,/* \1 */,' \
< Makefile.c > junk.c
$CPP $undefs -I. -I$top_srcdir/src $CPPFLAGS junk.c | \
sed -e 's/^ / /' -e '/^#/d' -e '/^[ ]*$/d' > junk2.c
@@ -2304,7 +2304,7 @@ echo creating src/Makefile
sed -e '/start of cpp stuff/q' \
< Makefile.c > junk1.c
sed -e '1,/start of cpp stuff/d'\
- -e 's@/\*\*/#\(.*\)$@/* \1 */@' \
+ -e 's,/\*\*/#\(.*\)$,/* \1 */,' \
< Makefile.c > junk.c
$CPP $undefs -I. -I$top_srcdir/src $CPPFLAGS junk.c | \
sed -e 's/^ / /' -e '/^#/d' -e '/^[ ]*$/d' > junk2.c