summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorGlenn Morris <rgm@gnu.org>2010-06-29 21:29:49 -0700
committerGlenn Morris <rgm@gnu.org>2010-06-29 21:29:49 -0700
commitf4981b7e31e98ed2f2d46733961c5ca211cc41c4 (patch)
treea517883d3353e2a425e17e7a821bfc56d6b7159d /configure.in
parenta46007e939dcdb94301d4ea6eb94539cfa580e1d (diff)
downloademacs-f4981b7e31e98ed2f2d46733961c5ca211cc41c4.tar.gz
Fix some whitespace in previous.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 48f0716a482..bb2866b6654 100644
--- a/configure.in
+++ b/configure.in
@@ -810,12 +810,12 @@ dnl Add our options to ac_link now, after it is set up.
if test x$GCC = xyes && test "x$GCC_LINK_TEST_OPTIONS" != x
then
- ac_link="$ac_link $GCC_LINK_TEST_OPTIONS"
+ ac_link="$ac_link $GCC_LINK_TEST_OPTIONS"
fi
if test x$GCC = x && test "x$NON_GCC_LINK_TEST_OPTIONS" != x
then
- ac_link="$ac_link $NON_GCC_LINK_TEST_OPTIONS"
+ ac_link="$ac_link $NON_GCC_LINK_TEST_OPTIONS"
fi
dnl We need -znocombreloc if we're using a relatively recent GNU ld.
@@ -3504,9 +3504,9 @@ AH_BOTTOM([
parallel this exactly since GNUstep is multi-OS. */
#ifdef HAVE_NS
# ifdef NS_IMPL_GNUSTEP
- /* GNUstep needs a bit more pure memory. Of the existing knobs,
+/* GNUstep needs a bit more pure memory. Of the existing knobs,
SYSTEM_PURESIZE_EXTRA seems like the least likely to cause problems. */
- # define SYSTEM_PURESIZE_EXTRA 30000
+# define SYSTEM_PURESIZE_EXTRA 30000
# endif /* NS_IMPL_GNUSTEP */
#endif /* HAVE_NS */