summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorAndreas Schwab <schwab@suse.de>2003-12-24 10:45:25 +0000
committerAndreas Schwab <schwab@suse.de>2003-12-24 10:45:25 +0000
commitf6c8f44c7a41208b7db2781f4aca186b42346c96 (patch)
tree51afa7f1011b40c1241357960d7740a745cf3f04 /configure.in
parentc3053883414ed438c75683590aca0f222c321b77 (diff)
downloademacs-f6c8f44c7a41208b7db2781f4aca186b42346c96.tar.gz
(PKG_CHECK_MODULES): Fix quoting.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 34f7836e0da..aa8bbeb065b 100644
--- a/configure.in
+++ b/configure.in
@@ -1845,7 +1845,7 @@ dnl This function defintion taken from Gnome 2.0
dnl PKG_CHECK_MODULES(GSTUFF, gtk+-2.0 >= 1.3 glib = 1.3.4, action-if, action-not)
dnl defines GSTUFF_LIBS, GSTUFF_CFLAGS, see pkg-config man page
dnl also defines GSTUFF_PKG_ERRORS on error
-AC_DEFUN(PKG_CHECK_MODULES, [
+AC_DEFUN([PKG_CHECK_MODULES], [
succeeded=no
if test -z "$PKG_CONFIG"; then
@@ -1893,7 +1893,7 @@ AC_DEFUN(PKG_CHECK_MODULES, [
if test $succeeded = yes; then
ifelse([$3], , :, [$3])
else
- ifelse([$4], , AC_MSG_ERROR([Library requirements ($2) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.]), [$4])
+ ifelse([$4], , [AC_MSG_ERROR([Library requirements ($2) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.])], [$4])
fi
])