summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 852269a3..dc7517d9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -187,7 +187,8 @@ TESTS = run-arextract.sh run-arsymtest.sh run-ar.sh newfile test-nlist \
run-getphdrnum.sh run-test-includes.sh \
leb128 read_unaligned \
msg_tst system-elf-libelf-test \
- $(asm_TESTS) run-disasm-bpf.sh
+ $(asm_TESTS) run-disasm-bpf.sh run-low_high_pc-dw-form-indirect.sh \
+ run-readelf-dw-form-indirect.sh
if !BIARCH
export ELFUTILS_DISABLE_BIARCH = 1
@@ -507,7 +508,8 @@ EXTRA_DIST = run-arextract.sh run-arsymtest.sh run-ar.sh \
run-pt_gnu_prop-tests.sh \
testfile_pt_gnu_prop.bz2 testfile_pt_gnu_prop32.bz2 \
run-getphdrnum.sh testfile-phdrs.elf.bz2 \
- run-test-includes.sh
+ run-test-includes.sh run-low_high_pc-dw-form-indirect.sh \
+ run-readelf-dw-form-indirect.sh testfile-dw-form-indirect.bz2
if USE_VALGRIND