summaryrefslogtreecommitdiff
path: root/libasm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libasm/Makefile.am')
-rw-r--r--libasm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libasm/Makefile.am b/libasm/Makefile.am
index 6ea2a8e8..a4bf293a 100644
--- a/libasm/Makefile.am
+++ b/libasm/Makefile.am
@@ -62,12 +62,12 @@ endif
libasm_so_SOURCES =
libasm.so$(EXEEXT): libasm_pic.a libasm.map
- $(LINK) -shared -o $@ -Wl,--whole-archive,$<,--no-whole-archive \
+ $(AM_V_CCLD)$(LINK) -shared -o $@ -Wl,--whole-archive,$<,--no-whole-archive \
-Wl,--version-script,$(srcdir)/libasm.map,--no-undefined \
-Wl,--soname,$@.$(VERSION) \
../libebl/libebl.a ../libelf/libelf.so $(libasm_so_LDLIBS)
@$(textrel_check)
- ln -fs $@ $@.$(VERSION)
+ $(AM_V_at)ln -fs $@ $@.$(VERSION)
install: install-am libasm.so
$(mkinstalldirs) $(DESTDIR)$(libdir)