summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRoland McGrath <roland@redhat.com>2006-12-17 23:56:51 +0000
committerRoland McGrath <roland@redhat.com>2006-12-17 23:56:51 +0000
commit8190db6a86a37aec86c81626ab1b083c96aff891 (patch)
tree2b065733f6ee44885a447e9506fae59518076048 /src/Makefile.am
parent7c0e79ffc201e4828a050b35f2c9d96e3001cb48 (diff)
downloadelfutils-8190db6a86a37aec86c81626ab1b083c96aff891.tar.gz
propagate from branch 'com.redhat.elfutils' (head b4944cf70801d9dac056f4f80ef1334e5acb8bdc)
to branch 'com.redhat.elfutils.roland.pending' (head e7e402c668fb0670fc5f6b6a522853ae88f32f11)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 470a6b3a..7c9eb842 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -133,9 +133,9 @@ am_libld_elf_i386_pic_a_OBJECTS = i386_ld.os
libld_elf_i386_so_SOURCES =
libld_elf_i386.so: libld_elf_i386_pic.a libld_elf_i386.map
- $(CC) -shared -o $@ -Wl,--whole-archive,$<,--no-whole-archive \
- $(libelf) $(libeu) \
- -Wl,--version-script,$(srcdir)/libld_elf_i386.map
+ $(LINK) -shared -o $@ -Wl,--whole-archive,$<,--no-whole-archive \
+ $(libelf) $(libeu) \
+ -Wl,--version-script,$(srcdir)/libld_elf_i386.map
$(textrel_check)
endif