summaryrefslogtreecommitdiff
path: root/libelf/Makefile.am
diff options
context:
space:
mode:
authorMark Wielaard <mjw@redhat.com>2015-12-19 01:29:54 +0100
committerMark Wielaard <mjw@redhat.com>2016-01-06 14:27:10 +0100
commit272018bba1f253bae00b5ba280ad0e0f18c04006 (patch)
treef0b20b43f9caf6d193ae9c05f5583699f34bc59d /libelf/Makefile.am
parentb7105b40ccd73a8e6b7fce6c11d2088eb1298b33 (diff)
downloadelfutils-272018bba1f253bae00b5ba280ad0e0f18c04006.tar.gz
libelf: Add elf_compress and elf_compress_gnu.
Signed-off-by: Mark Wielaard <mjw@redhat.com>
Diffstat (limited to 'libelf/Makefile.am')
-rw-r--r--libelf/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libelf/Makefile.am b/libelf/Makefile.am
index 8a678b84..167a8322 100644
--- a/libelf/Makefile.am
+++ b/libelf/Makefile.am
@@ -89,7 +89,8 @@ libelf_a_SOURCES = elf_version.c elf_hash.c elf_error.c elf_fill.c \
elf_getaroff.c \
elf_gnu_hash.c \
elf_scnshndx.c \
- elf32_getchdr.c elf64_getchdr.c gelf_getchdr.c
+ elf32_getchdr.c elf64_getchdr.c gelf_getchdr.c \
+ elf_compress.c elf_compress_gnu.c
libelf_pic_a_SOURCES =
am_libelf_pic_a_OBJECTS = $(libelf_a_SOURCES:.c=.os)