summaryrefslogtreecommitdiff
path: root/libdw/Makefile.am
diff options
context:
space:
mode:
authorRoland McGrath <roland@redhat.com>2009-06-19 17:53:08 -0700
committerRoland McGrath <roland@redhat.com>2009-06-19 17:53:08 -0700
commit21ad487f994f2cb7bde2e26e053a4ae9b7e7f912 (patch)
tree91282dc8a7e509e055dfe15ac70fff0905ccabab /libdw/Makefile.am
parent73d82563966334c1991d65536902fe92d1296559 (diff)
downloadelfutils-21ad487f994f2cb7bde2e26e053a4ae9b7e7f912.tar.gz
Implement the reference tracker, revamp dwarfcmp using new dwarf_comparator class.
Diffstat (limited to 'libdw/Makefile.am')
-rw-r--r--libdw/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libdw/Makefile.am b/libdw/Makefile.am
index 2e35cdc1..b957c168 100644
--- a/libdw/Makefile.am
+++ b/libdw/Makefile.am
@@ -49,7 +49,8 @@ endif
include_HEADERS = dwarf.h
pkginclude_HEADERS = libdw.h \
c++/subr.hh \
- c++/dwarf c++/dwarf_edit
+ c++/dwarf c++/dwarf_edit \
+ c++/dwarf_tracker c++/dwarf_comparator
libdw_a_SOURCES = dwarf_begin.c dwarf_begin_elf.c dwarf_end.c dwarf_getelf.c \
dwarf_getpubnames.c dwarf_getabbrev.c dwarf_tag.c \