summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorMark Wielaard <mark@klomp.org>2017-10-16 16:16:12 +0200
committerMark Wielaard <mark@klomp.org>2017-10-20 13:51:02 +0200
commita5c72418f5373e8f75a5260c1e75d3f74747f168 (patch)
tree0ddbbdb64070401d2bfc494ace943ca39823c8a1 /lib/Makefile.am
parent557c000db9ee0a1df8c10723b6c8df5e01985208 (diff)
downloadelfutils-a5c72418f5373e8f75a5260c1e75d3f74747f168.tar.gz
lib: Remove md5 and sha1 implementations.
Only the testcase md5-sha1-test used them. So also remove that testcase. Signed-off-by: Mark Wielaard <mark@klomp.org>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index c30d38bf..36d21a07 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -34,11 +34,11 @@ AM_CPPFLAGS += -I$(srcdir)/../libelf
noinst_LIBRARIES = libeu.a
libeu_a_SOURCES = xstrdup.c xstrndup.c xmalloc.c next_prime.c \
- crc32.c crc32_file.c md5.c sha1.c \
+ crc32.c crc32_file.c \
color.c printversion.c
noinst_HEADERS = fixedsizehash.h libeu.h system.h dynamicsizehash.h list.h \
- md5.h sha1.h eu-config.h color.h printversion.h bpf.h
+ eu-config.h color.h printversion.h bpf.h
EXTRA_DIST = dynamicsizehash.c
if !GPROF