summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorUlrich Drepper <drepper@redhat.com>2005-08-07 04:41:39 +0000
committerUlrich Drepper <drepper@redhat.com>2005-08-07 04:41:39 +0000
commit47be795df365174601a08535bf61d22301697ef8 (patch)
tree016407cd67ef07066784632ffa1a04f059dce6a7 /lib/Makefile.am
parentca2db8a3ae7bbcbaa8aa314d06608683e694d2df (diff)
downloadelfutils-47be795df365174601a08535bf61d22301697ef8.tar.gz
Implement --enable-gprof option in configure script.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index facb5634..b34d5440 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -32,4 +32,6 @@ libeu_a_SOURCES = xstrdup.c xstrndup.c xmalloc.c next_prime.c \
noinst_HEADERS = fixedsizehash.h system.h dynamicsizehash.h list.h
EXTRA_DIST = dynamicsizehash.c
+if !GPROF
xmalloc_CFLAGS = -ffunction-sections
+endif