summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDmitry V. Levin <ldv@altlinux.org>2020-12-12 19:52:49 +0300
committerMark Wielaard <mark@klomp.org>2020-12-12 18:06:28 +0100
commit98b69a97591f306d2c5655a71472055b33493528 (patch)
tree7906d5bd86c07ffb4f27df6750bdffd697e0da9b /configure.ac
parent29d3b65896f6d5f5650ab347d43c12e9e0f578d8 (diff)
downloadelfutils-98b69a97591f306d2c5655a71472055b33493528.tar.gz
Fix spelling typos in NEWS, NOTES, TODO, and in comments of configure.ac
accidently -> accidentally approriate -> appropriate depencies -> dependencies endianess -> endianness funtions -> functions indeces -> indices indentified -> identified ist -> is mutliple -> multiple nessesary -> necessary optimze -> optimize severly -> severely suport -> support tranformation -> transformation Signed-off-by: Dmitry V. Levin <ldv@altlinux.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index ed11d249..9e29f169 100644
--- a/configure.ac
+++ b/configure.ac
@@ -240,7 +240,7 @@ LDFLAGS="$save_LDFLAGS"])
AS_IF([test "x$ac_cv_tls" != xyes],
AC_MSG_ERROR([__thread support required]))
-dnl Before 4.9 gcc doesn't ship stdatomic.h, but the nessesary atomics are
+dnl Before 4.9 gcc doesn't ship stdatomic.h, but the necessary atomics are
dnl available by (at least) 4.7. So if the system doesn't have a stdatomic.h we
dnl fall back on one copied from FreeBSD that handles the difference.
AC_CACHE_CHECK([whether gcc provides stdatomic.h], ac_cv_has_stdatomic,
@@ -298,7 +298,7 @@ case $use_debugpred in
esac
AC_SUBST([DEBUGPRED], $use_debugpred_val)
-dnl Enable gprof suport.
+dnl Enable gprof support.
AC_ARG_ENABLE([gprof],
AS_HELP_STRING([--enable-gprof],[build binaries with gprof support]), [use_gprof=$enableval], [use_gprof=no])
if test "$use_gprof" = yes; then
@@ -307,7 +307,7 @@ if test "$use_gprof" = yes; then
fi
AM_CONDITIONAL(GPROF, test "$use_gprof" = yes)
-# Enable gcov suport.
+# Enable gcov support.
AC_ARG_ENABLE([gcov],
AS_HELP_STRING([--enable-gcov],[build binaries with gcov support]), [use_gcov=$enableval], [use_gcov=no])
if test "$use_gcov" = yes; then