summaryrefslogtreecommitdiff
path: root/backends/Makefile.am
diff options
context:
space:
mode:
authorJose E. Marchesi <jose.marchesi@oracle.com>2015-12-08 19:10:43 +0100
committerMark Wielaard <mjw@redhat.com>2016-01-03 12:17:51 +0100
commit67c15c4a5103d70b694456eff8f343b2c3cb47fd (patch)
tree6edb60341ac35c927b321f3ade43737f9ad53420 /backends/Makefile.am
parenta8a22a33a8c5886d6818bd8377f11dd8f38fdc2b (diff)
downloadelfutils-67c15c4a5103d70b694456eff8f343b2c3cb47fd.tar.gz
backends: sparc: support for live backtraces
This patch implements the set_initial_registers_tid hook for sparc. It works in both sparcv9-*-* and sparc64-*-* targets. Signed-off-by: Jose E. Marchesi <jose.marchesi@oracle.com>
Diffstat (limited to 'backends/Makefile.am')
-rw-r--r--backends/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/backends/Makefile.am b/backends/Makefile.am
index f07b2027..b16f9486 100644
--- a/backends/Makefile.am
+++ b/backends/Makefile.am
@@ -85,7 +85,7 @@ am_libebl_aarch64_pic_a_OBJECTS = $(aarch64_SRCS:.c=.os)
sparc_SRCS = sparc_init.c sparc_symbol.c sparc_regs.c sparc_retval.c \
sparc_corenote.c sparc64_corenote.c sparc_auxv.c sparc_attrs.c \
- sparc_cfi.c
+ sparc_cfi.c sparc_initreg.c
libebl_sparc_pic_a_SOURCES = $(sparc_SRCS)
am_libebl_sparc_pic_a_OBJECTS = $(sparc_SRCS:.c=.os)