summaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorCedric BAIL <cedric.bail@free.fr>2010-04-29 17:21:14 +0000
committerCedric BAIL <cedric.bail@free.fr>2010-04-29 17:21:14 +0000
commit27129abafb6203de1e4acf06fb32ed221f8b3798 (patch)
treec374d97e7c50e12e93052ac1e72ee1cfdce118c2 /src/lib/Makefile.am
parentb7a02d9fc826f5cddfcd4152091e327b760dd686 (diff)
downloadeina-27129abafb6203de1e4acf06fb32ed221f8b3798.tar.gz
* eina: Add first version of a Quad Tree data type.
NOTE: consider the API experimental and subject to change. SVN revision: 48424
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index fad08fa..e219cf8 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -38,7 +38,8 @@ eina_tiler.c \
eina_hamster.c \
eina_safety_checks.c \
eina_str.c \
-eina_strbuf.c
+eina_strbuf.c \
+eina_quadtree.c
if EINA_STATIC_BUILD_CHAINED_POOL
base_sources += $(top_srcdir)/src/modules/mp/chained_pool/eina_chained_mempool.c