summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorklarlund <klarlund@gmail.com>2008-05-14 14:26:47 +0000
committerklarlund <klarlund@gmail.com>2008-05-14 14:26:47 +0000
commitd240f01070a142357fade997bb5ec91a33fe21a9 (patch)
tree6c23a916c4cba09189374db7fc51c6e727342dff /configure.ac
parente66bb9ba8d4553d115dd0d1435f6ebe9fbf0ba01 (diff)
downloaddistcc-git-d240f01070a142357fade997bb5ec91a33fe21a9.tar.gz
Make distcc 3.0 compatible with Python 2.5.
Tests: I made PATH=$PATH:/usr/python/bin (where python2.5 resides on my machine). I ran autogen and reconfigured. Then I did: make include-server-maintainer-check make pump-maintainer-check and I made sure that -Is now are set according to Python2.5.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dc984a6..9de33c3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -215,7 +215,7 @@ AC_PROG_INSTALL
#
# NB: Cannot use AC_CONFIG_LIBOBJ_DIR here, because it's not present
# in autoconf 2.53.
-AC_PATH_PROGS(PYTHON, [python2.4 python-2.4 python])
+AC_PATH_PROGS(PYTHON, [python2.5 python-2.5 python2.4 python-2.4 python])
AC_ARG_VAR(PYTHON, [Python interpreter])
# Python 1 doesn't even support -V
if ! "$PYTHON" -V 2>&1 | grep "^Python" >/dev/null; then