summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorfergus.henderson <fergushenderson@users.noreply.github.com>2012-02-06 17:14:47 +0000
committerfergus.henderson <fergushenderson@users.noreply.github.com>2012-02-06 17:14:47 +0000
commit1770b0710bb1226ab0e83ae34208fb27baaff2d7 (patch)
tree21b736876f49fdefc160004c17e724ce1f2d8b14 /configure.ac
parenta2934d278909c457481dd8645bb6ea2d0b02a8c4 (diff)
downloaddistcc-git-1770b0710bb1226ab0e83ae34208fb27baaff2d7.tar.gz
Add support for Python 2.7.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3218801..0e08eea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -243,7 +243,7 @@ AC_PROG_INSTALL
#
# NB: Cannot use AC_CONFIG_LIBOBJ_DIR here, because it's not present
# in autoconf 2.53.
-AC_PATH_PROGS(PYTHON, [python2.6 python-2.6 python2.5 python-2.5 python2.4 python-2.4 python])
+AC_PATH_PROGS(PYTHON, [python2.7 python-2.7 python2.6 python-2.6 python2.5 python-2.5 python2.4 python-2.4 python])
AC_ARG_VAR(PYTHON, [Python interpreter])
# Python 1 doesn't even support -V
if ! "$PYTHON" -V 2>&1 | grep "^Python" >/dev/null; then