summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCraig Silverstein <csilvers@khanacademy.org>2008-04-24 06:40:59 +0000
committerCraig Silverstein <csilvers@khanacademy.org>2008-04-24 06:40:59 +0000
commit0685301be352104022fa3531eff098c8d9fd15d1 (patch)
tree85bb86535609eeb3d821df58348b4f6cc15b1d22 /configure.ac
parentdd9b8cd22bef03aba51191646038cd695166270f (diff)
downloaddistcc-git-0685301be352104022fa3531eff098c8d9fd15d1.tar.gz
Neglected to commit this with the Makefile.am changes from last time,
though it's needed to define UNINSTALL_GNOME. Reviewed by fergus@google.com
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6e74474..c2b95ea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -142,6 +142,7 @@ done
if test x${with_gnome} = xyes -o x${with_gtk} = xyes
then
INSTALL_GNOME="install-gnome-data"
+ UNINSTALL_GNOME="uninstall-gnome-data"
AC_MSG_CHECKING([GNOME/GTK+ cflags])
GNOME_CFLAGS="`pkg-config --cflags $GNOME_PACKAGES`" || AC_MSG_ERROR([failed to get cflags])
AC_MSG_RESULT([${GNOME_CFLAGS}])
@@ -155,6 +156,7 @@ AC_SUBST(GNOME_PACKAGES)
AC_SUBST(GNOME_CFLAGS)
AC_SUBST(GNOME_LIBS)
AC_SUBST(INSTALL_GNOME)
+AC_SUBST(UNINSTALL_GNOME)
dnl Checks for programs
AC_PROG_CC