summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 77903f1..bb24585 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,13 +1,14 @@
include $(top_srcdir)/Makefile.gtester
-dconfinclude_HEADERS = \
+dconfcommonincludedir = $(dconfincludedir)/common
+dconfcommoninclude_HEADERS = \
+ dconf-changeset.h \
dconf-paths.h
noinst_LIBRARIES = libdconf-common.a libdconf-common-shared.a libdconf-common-hidden.a
libdconf_common_a_CFLAGS = $(glib_CFLAGS)
libdconf_common_a_SOURCES = \
- dconf-changeset.h \
dconf-changeset.c \
dconf-paths.c