summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 47e3dcf1..63b130c5 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -221,6 +221,7 @@ endif DBUS_UNIX
installable_manual_tests += \
manual-authz \
+ manual-test-thread-blocking \
$(NULL)
endif DBUS_WITH_GLIB
@@ -366,6 +367,12 @@ test_syntax_LDADD = \
$(GLIB_LIBS) \
$(NULL)
+manual_test_thread_blocking_SOURCES = thread-blocking.c
+manual_test_thread_blocking_LDADD = \
+ libdbus-testutils.la \
+ $(GLIB_LIBS) \
+ $(NULL)
+
test_uid_permissions_SOURCES = \
uid-permissions.c \
$(NULL)