summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index efed4f0a..2a4fce85 100644
--- a/configure.ac
+++ b/configure.ac
@@ -156,6 +156,9 @@ if test "$dbus_win" = yes; then
if test "$dbus_wince" = yes; then
AC_DEFINE(DBUS_WINCE,1,[Defined if we run on a W32 CE API based system])
AC_DEFINE(_WIN32_WCE, 0x0502, [Defined to get newer W32 CE APIs])
+ else
+ AC_DEFINE([_WIN32_WINNT], [0x0600],
+ [Define to the minimum supported Windows version (0x0600 is Vista)])
fi
else
AC_DEFINE(DBUS_UNIX,1,[Defined if we run on a Unix-based system])