summaryrefslogtreecommitdiff
path: root/cmake/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/test/CMakeLists.txt')
-rw-r--r--cmake/test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/cmake/test/CMakeLists.txt b/cmake/test/CMakeLists.txt
index eb4b1f10..e78af7a5 100644
--- a/cmake/test/CMakeLists.txt
+++ b/cmake/test/CMakeLists.txt
@@ -72,7 +72,7 @@ add_helper_executable(test-spawn ${test-spawn_SOURCES} ${DBUS_INTERNAL_LIBRARIES
add_helper_executable(test-exit ${test-exit_SOURCES} ${DBUS_INTERNAL_LIBRARIES})
add_helper_executable(test-segfault ${test-segfault_SOURCES} ${DBUS_INTERNAL_LIBRARIES})
add_helper_executable(test-sleep-forever ${test-sleep-forever_SOURCES} ${DBUS_INTERNAL_LIBRARIES})
-add_test_executable(manual-tcp ${manual-tcp_SOURCES} ${DBUS_INTERNAL_LIBRARIES})
+add_helper_executable(manual-tcp ${manual-tcp_SOURCES} ${DBUS_INTERNAL_LIBRARIES})
if(WIN32)
add_helper_executable(manual-paths ${manual-paths_SOURCES} ${DBUS_INTERNAL_LIBRARIES})
endif()
@@ -119,6 +119,7 @@ set (TESTDIRS
test/data/incomplete-messages
test/data/auth
test/data/sha-1
+ test/data/systemd-activation
test/data/valid-config-files
test/data/valid-config-files/basic.d
test/data/valid-config-files/session.d