summaryrefslogtreecommitdiff
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorChengwei Yang <chengwei.yang@intel.com>2013-06-25 13:45:35 +0800
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2013-06-25 12:25:51 +0100
commita9e1c1c36b527e976cadcb39c2245b6f768c555e (patch)
tree52d4a0161a51963259b6928a35959b782c4c91c0 /cmake/CMakeLists.txt
parent75d4041a3ded9ca4a7fd9a1daa80ba99cecf26df (diff)
downloaddbus-a9e1c1c36b527e976cadcb39c2245b6f768c555e.tar.gz
cmake: remove a duplicate line and fix coding style
Signed-off-by: Chengwei Yang <chengwei.yang@intel.com> Bug: https://bugs.freedesktop.org/show_bug.cgi?id=66142 Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk>
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 9e8bade5..836f4b23 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -64,7 +64,7 @@ set(EXPANDED_SYSCONFDIR ${DBUS_INSTALL_DIR}/etc)
set(EXPANDED_DATADIR ${DBUS_INSTALL_DIR}/${DBUS_DATADIR})
set(DBUS_MACHINE_UUID_FILE ${DBUS_INSTALL_DIR}/lib/dbus/machine-id)
set(DBUS_BINDIR ${EXPANDED_BINDIR})
-set(DBUS_DAEMONDIR ${EXPANDED_BINDIR})
+set(DBUS_DAEMONDIR ${EXPANDED_BINDIR})
#enable building of shared library
@@ -100,8 +100,6 @@ option (DBUS_DISABLE_ASSERT "Disable assertion checking" OFF)
option (DBUS_ENABLE_STATS "enable bus daemon usage statistics" OFF)
-option (DBUS_ENABLE_STATS "enable bus daemon usage statistics" OFF)
-
find_package(EXPAT)
find_package(X11)