summaryrefslogtreecommitdiff
path: root/_dbus_glib_bindings/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '_dbus_glib_bindings/Makefile.am')
-rw-r--r--_dbus_glib_bindings/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/_dbus_glib_bindings/Makefile.am b/_dbus_glib_bindings/Makefile.am
index 2e10426..48af169 100644
--- a/_dbus_glib_bindings/Makefile.am
+++ b/_dbus_glib_bindings/Makefile.am
@@ -4,6 +4,12 @@ AM_CPPFLAGS = -I$(top_srcdir)/include $(DBUS_CFLAGS) $(DBUS_GLIB_CFLAGS) \
$(PYTHON_INCLUDES)
AM_LDFLAGS = -module -avoid-version \
-export-symbols-regex \(PyInit__\|init_\)dbus_glib_bindings \
- $(DBUS_LIBS) $(DBUS_GLIB_LIBS)
+ $(NULL)
+libadd = \
+ $(DBUS_LIBS) \
+ $(DBUS_GLIB_LIBS) \
+ $(NULL)
+
+_dbus_glib_bindings_la_LIBADD = $(libadd)
_dbus_glib_bindings_la_SOURCES = module.c