summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 04073b4..0f410a5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,10 +60,10 @@ cross-test-client:
dist-hook:
chmod u+w $(distdir)/ChangeLog
if test -d $(top_srcdir)/.git; then \
- if git log --stat > $(distdir)/ChangeLog; then \
+ if GIT_DIR=$(top_srcdir)/.git git log --stat > $(distdir)/ChangeLog; then \
: ; \
else \
- git log > $(distdir)/ChangeLog; \
+ GIT_DIR=$(top_srcdir)/.git git log > $(distdir)/ChangeLog; \
fi; \
fi