summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f244061..ebc2e43 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -37,6 +37,12 @@ nobase_python_PYTHON = \
dbus/service.py \
dbus/types.py
+if !HAVE_PYTHON_3
+nobase_python_PYTHON += \
+ dbus/gobject_service.py \
+ $(NULL)
+endif
+
check_py_sources = $(nobase_python_PYTHON)
include $(top_srcdir)/tools/check-coding-style.mk