summaryrefslogtreecommitdiff
path: root/test/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/core/Makefile.am')
-rw-r--r--test/core/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/core/Makefile.am b/test/core/Makefile.am
index e5f16b9..700120d 100644
--- a/test/core/Makefile.am
+++ b/test/core/Makefile.am
@@ -59,6 +59,7 @@ noinst_PROGRAMS = \
test-30574 \
test-private \
test-peer-on-bus \
+ test-proxy-noc \
test-proxy-peer \
test-registrations \
test-variant-recursion \
@@ -73,6 +74,9 @@ test_private_SOURCES = \
my-object-marshal.c \
private.c
+test_proxy_noc_SOURCES = \
+ proxy-noc.c
+
test_proxy_peer_SOURCES = \
my-object-marshal.c \
my-object.c \