summaryrefslogtreecommitdiff
path: root/tests/server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/server/CMakeLists.txt')
-rw-r--r--tests/server/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/server/CMakeLists.txt b/tests/server/CMakeLists.txt
index 59716fbb3..9b5714d20 100644
--- a/tests/server/CMakeLists.txt
+++ b/tests/server/CMakeLists.txt
@@ -5,7 +5,7 @@ if(MSVC)
endif()
function(SETUP_EXECUTABLE TEST_NAME) # ARGN are the files in the test
- add_executable( ${TEST_NAME} ${ARGN} )
+ add_executable(${TEST_NAME} ${ARGN})
string(TOUPPER ${TEST_NAME} UPPER_TEST_NAME)
include_directories(