summaryrefslogtreecommitdiff
path: root/tests/libtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libtest/CMakeLists.txt')
-rw-r--r--tests/libtest/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/tests/libtest/CMakeLists.txt b/tests/libtest/CMakeLists.txt
index 4d42aa513..6211aaae4 100644
--- a/tests/libtest/CMakeLists.txt
+++ b/tests/libtest/CMakeLists.txt
@@ -20,12 +20,6 @@ function(SETUP_TEST TEST_NAME) # ARGN are the files in the test
PROPERTIES COMPILE_DEFINITIONS ${UPPER_TEST_NAME})
set_target_properties(${TEST_NAME}
PROPERTIES PROJECT_LABEL "${TARGET_LABEL_PREFIX}${TEST_NAME}")
-
- # Add the postfix to the executable since it is
- # not added automatically as for modules and shared libraries
- set_target_properties(${TEST_NAME}
- PROPERTIES DEBUG_POSTFIX "${CMAKE_DEBUG_POSTFIX}")
-
endfunction()