summaryrefslogtreecommitdiff
path: root/tests/libtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libtest/CMakeLists.txt')
-rw-r--r--tests/libtest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/libtest/CMakeLists.txt b/tests/libtest/CMakeLists.txt
index ac8d33328..6b14ad3e3 100644
--- a/tests/libtest/CMakeLists.txt
+++ b/tests/libtest/CMakeLists.txt
@@ -50,10 +50,10 @@ endif()
add_custom_command(
OUTPUT lib1521.c
- COMMAND ${PERL_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/mk-lib1521.pl < ${CMAKE_SOURCE_DIR}/include/curl/curl.h > lib1521.c
+ COMMAND ${PERL_EXECUTABLE} ${CMAKE_CURRENT_SOURCE_DIR}/mk-lib1521.pl < ${CURL_SOURCE_DIR}/include/curl/curl.h > lib1521.c
DEPENDS
"${CMAKE_CURRENT_SOURCE_DIR}/mk-lib1521.pl"
- "${CMAKE_SOURCE_DIR}/include/curl/curl.h"
+ "${CURL_SOURCE_DIR}/include/curl/curl.h"
VERBATIM)
set_property(TARGET chkdecimalpoint