summaryrefslogtreecommitdiff
path: root/tests/fuzz/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/fuzz/Makefile.am')
-rw-r--r--tests/fuzz/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/fuzz/Makefile.am b/tests/fuzz/Makefile.am
index b7968d3d4..3bd24dd66 100644
--- a/tests/fuzz/Makefile.am
+++ b/tests/fuzz/Makefile.am
@@ -50,7 +50,7 @@ LDADD = $(top_builddir)/lib/libcurl.la \
include Makefile.inc
checksrc:
- @PERL@ $(top_srcdir)/lib/checksrc.pl $(srcdir)/*.c
+ @PERL@ $(top_srcdir)/lib/checksrc.pl $(srcdir)/*.cc
noinst_PROGRAMS = $(FUZZPROGS)
noinst_LIBRARIES = $(FUZZLIBS)