summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7fddeb025..52eac3266 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -64,6 +64,7 @@ TEST_Q = -a -s
TEST_AM = -a -am
TEST_F = -a -p -r
TEST_T = -a -t
+TEST_E = -a -e
# !flaky means that it'll skip all tests using the flaky keyword
TEST_NF = -a -p -r !flaky
@@ -91,6 +92,9 @@ nonflaky-test: perlcheck all
torture-test: perlcheck all
$(TEST) $(TEST_T) $(TFLAGS)
+event-test: perlcheck all
+ $(TEST) $(TEST_E) $(TFLAGS)
+
.1.html:
$(MAN2HTML)