summaryrefslogtreecommitdiff
path: root/docs/libcurl/opts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'docs/libcurl/opts/CMakeLists.txt')
-rw-r--r--docs/libcurl/opts/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/docs/libcurl/opts/CMakeLists.txt b/docs/libcurl/opts/CMakeLists.txt
index 24c011180..709d3e4b8 100644
--- a/docs/libcurl/opts/CMakeLists.txt
+++ b/docs/libcurl/opts/CMakeLists.txt
@@ -6,7 +6,7 @@ add_manual_pages(man_MANS)
string(REPLACE ".3" ".html" HTMLPAGES "${man_MANS}")
string(REPLACE ".3" ".pdf" PDFPAGES "${man_MANS}")
-add_custom_target(opts-html DEPENDS "${HTMLPAGES}")
-add_custom_target(opts-pdf DEPENDS "${PDFPAGES}")
+add_custom_target(opts-html DEPENDS ${HTMLPAGES})
+add_custom_target(opts-pdf DEPENDS ${PDFPAGES})
add_dependencies(html opts-html)
add_dependencies(pdf opts-pdf)