summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d139f6de9..527a5950a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1348,7 +1348,7 @@ if test "$curl_ssl_msg" = "$init_ssl_msg"; then
AC_DEFINE(USE_WINDOWS_SSPI, 1, [to enable SSPI support])
AC_SUBST(USE_WINDOWS_SSPI, [1])
curl_sspi_msg="enabled"
- LIBS="crypt32.lib $LIBS"
+ LIBS="-lcrypt32.lib $LIBS"
else
AC_MSG_RESULT(no)
fi