summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1507a841e..fcc5606b0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -193,6 +193,9 @@ test:
test-full:
@(cd tests; $(MAKE) all full-test)
+test-nonflaky:
+ @(cd tests; $(MAKE) all nonflaky-test)
+
test-torture:
@(cd tests; $(MAKE) all torture-test)