summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 023e2e1f8..936434087 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
# cURL/libcurl CMake script
-# by [PUT YOUR REAL NAME TETEST!] and Sukender (Benoit Neil)
+# by Tetetest and Sukender (Benoit Neil)
# TODO:
# The output .so file lacks the soname number which we currently have within the lib/Makefile.am file
@@ -141,7 +141,6 @@ MARK_AS_ADVANCED(DISABLED_THREADSAFE)
OPTION(ENABLE_IPV6 "Define if you want to enable IPv6 support" OFF)
MARK_AS_ADVANCED(ENABLE_IPV6)
-
IF(WIN32)
LIST_SPACES_APPEND_ONCE(CMAKE_C_STANDARD_LIBRARIES wsock32.lib ws2_32.lib) # bufferoverflowu.lib
IF(CURL_DISABLE_LDAP)