summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 2 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56c42785f..a9bde719a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -120,16 +120,11 @@ if(WIN32)
if( NOT HAVE_WLDAP32)
set(CURL_DISABLE_LDAP ON CACHE BOOL "" FORCE)
message(STATUS "wldap32 not found CURL_DISABLE_LDAP set ON")
- option(CURL_LDAP_WIN "Use W$ LDAP implementation" OFF)
+ option(CURL_LDAP_WIN "Use Windows LDAP implementation" OFF)
else()
- option(CURL_LDAP_WIN "Use W$ LDAP implementation" ON)
+ option(CURL_LDAP_WIN "Use Windows LDAP implementation" ON)
endif()
mark_as_advanced(CURL_LDAP_WIN)
- set(CURL_LDAP_HYBRID OFF)
-else()
- option(CURL_LDAP_HYBRID "W$ LDAP with non-W$ compiler" OFF)
- mark_as_advanced(CURL_LDAP_HYBRID)
- set(CURL_LDAP_WIN OFF)
endif()
if(HTTP_ONLY)