summaryrefslogtreecommitdiff
path: root/tests/server/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2017-05-22 09:05:10 +0200
committerDaniel Stenberg <daniel@haxx.se>2017-05-22 09:05:10 +0200
commite4a7b7d1da227f344e7f68a1e09bbe93be7089c5 (patch)
tree53729327ec1b72cbb7192136dad244b8344bbc80 /tests/server/Makefile.am
parentfab9629133025e2d9517334535908200802b5e96 (diff)
downloadcurl-e4a7b7d1da227f344e7f68a1e09bbe93be7089c5.tar.gz
includes: remove curl/curlbuild.h and curl/curlrules.hbagder/remove-curlbuild
Rely entirely on curl/system.h now. Introduced in Aug 2008 with commit 14240e9e109f. Now gone. Fixes #1456
Diffstat (limited to 'tests/server/Makefile.am')
-rw-r--r--tests/server/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/tests/server/Makefile.am b/tests/server/Makefile.am
index 620403815..f2067f2e2 100644
--- a/tests/server/Makefile.am
+++ b/tests/server/Makefile.am
@@ -26,8 +26,6 @@ AUTOMAKE_OPTIONS = foreign nostdinc
# being currently built and tested are searched before the library which
# might possibly already be installed in the system.
#
-# $(top_builddir)/include/curl for generated curlbuild.h included from curl.h
-# $(top_builddir)/include for generated curlbuild.h inc. from lib/curl_setup.h
# $(top_srcdir)/include is for libcurl's external include files
# $(top_builddir)/lib is for libcurl's generated lib/curl_config.h file
# $(top_srcdir)/lib for libcurl's lib/curl_setup.h and other "borrowed" files
@@ -35,17 +33,13 @@ AUTOMAKE_OPTIONS = foreign nostdinc
# $(top_srcdir)/ares is for in-tree c-ares's external include files
if USE_EMBEDDED_ARES
-AM_CPPFLAGS = -I$(top_builddir)/include/curl \
- -I$(top_builddir)/include \
- -I$(top_srcdir)/include \
+AM_CPPFLAGS = -I$(top_srcdir)/include \
-I$(top_builddir)/lib \
-I$(top_srcdir)/lib \
-I$(top_builddir)/ares \
-I$(top_srcdir)/ares
else
-AM_CPPFLAGS = -I$(top_builddir)/include/curl \
- -I$(top_builddir)/include \
- -I$(top_srcdir)/include \
+AM_CPPFLAGS = -I$(top_srcdir)/include \
-I$(top_builddir)/lib \
-I$(top_srcdir)/lib
endif