summaryrefslogtreecommitdiff
path: root/tests/libtest/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2009-07-14 19:03:31 +0000
committerBill Hoffman <bill.hoffman@kitware.com>2009-07-14 19:03:31 +0000
commita8ea1e9ef4ec959cfe95193318a05688f4610841 (patch)
treec336fdf5cb277cad0bb61adda2e42ac61da551a9 /tests/libtest/CMakeLists.txt
parent6dade671adac2a02f1a5d68046e844967a4e639b (diff)
downloadcurl-a8ea1e9ef4ec959cfe95193318a05688f4610841.tar.gz
ENH: add optional support for c-ares
Diffstat (limited to 'tests/libtest/CMakeLists.txt')
-rw-r--r--tests/libtest/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/libtest/CMakeLists.txt b/tests/libtest/CMakeLists.txt
index 74d841e01..f0ee8cd2b 100644
--- a/tests/libtest/CMakeLists.txt
+++ b/tests/libtest/CMakeLists.txt
@@ -9,7 +9,9 @@ function(SETUP_TEST TEST_NAME) # ARGN are the files in the test
${CURL_BINARY_DIR}/lib # To be able to reach "curl_config.h"
${CURL_BINARY_DIR}/include # To be able to reach "curl/curlbuild.h"
)
-
+ if(CURL_USE_ARES)
+ include_directories(${CARES_INCLUDE_DIR})
+ endif()
setup_curl_dependencies(${TEST_NAME})
target_link_libraries( ${TEST_NAME} libcurl )