summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2003-08-07 06:43:11 +0000
committerDaniel Stenberg <daniel@haxx.se>2003-08-07 06:43:11 +0000
commit6af73f417a578a09bb69329d22cac1c54bce1dfd (patch)
tree1ac5bd9318f193d0653984b0805771b30d97e4f6 /src/Makefile.am
parent32468a0072267b3cd0d8f8daa9f7d1869b15d423 (diff)
downloadcurl-6af73f417a578a09bb69329d22cac1c54bce1dfd.tar.gz
use 644 for the chmod
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5db53357a..42e776080 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,5 +50,5 @@ hugehelp.c: $(README) $(MANPAGE) mkhelp.pl
# for distribution, generate an uncompressed help file!
dist-hook:
- chmod 0666 $(distdir)/hugehelp.c
+ chmod 0644 $(distdir)/hugehelp.c
$(NROFF) -man $(MANPAGE) | $(PERL) $(MKHELP) $(README) > $(distdir)/hugehelp.c