summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2021-04-21 15:03:04 +0200
committerDaniel Stenberg <daniel@haxx.se>2021-04-21 15:03:26 +0200
commit3057c6cd736dc40483311ee73f7b697cf519158b (patch)
tree9ea258fb76a41e28694fa2e9352a2a46f7b46ac1 /lib/CMakeLists.txt
parentdd2bb485521c2ec713001b3a7356555dd893e2e6 (diff)
downloadcurl-3057c6cd736dc40483311ee73f7b697cf519158b.tar.gz
Revert "cmake: make libcurl library output name configurable"
This reverts commit 1cba36d2166c396f987eea587cf92671b27acb92. CMake provides properties that can be set on a target to rename the output artifact without changing the name of a target. Ref: #6899
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 37ce1c8e2..a58b47b86 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -19,7 +19,7 @@
# KIND, either express or implied.
#
###########################################################################
-set(LIB_NAME libcurl CACHE STRING "Basename of the curl library")
+set(LIB_NAME libcurl)
if(BUILD_SHARED_LIBS)
set(CURL_STATICLIB NO)